Package Details: zentile-git 0.1.1.r8.g8d1b3d4-1

Git Clone URL: https://aur.archlinux.org/zentile-git.git (read-only, click to copy)
Package Base: zentile-git
Description: On-demand tiling for Openbox, Xfce and other EWMH Complaint Window Managers (git version)
Upstream URL: https://github.com/blrsn/zentile
Keywords: Tiling
Licenses: MIT
Conflicts: bin32-zentile, zentile, zentile-bin
Provides: zentile
Submitter: timescam
Maintainer: None
Last Packager: m8D2
Votes: 1
Popularity: 0.000148
First Submitted: 2019-09-14 13:42 (UTC)
Last Updated: 2021-06-08 20:03 (UTC)

Pinned Comments

timescam commented on 2019-09-26 02:57 (UTC)

Launch it with zentile &

Latest Comments

Koshon commented on 2022-09-20 14:48 (UTC)

go: downloading golang.org/x/sys v0.0.0-20190422165155-953cdadca894 ==> Запускается check()... ? github.com/blrsn/zentile [no test files] ? github.com/blrsn/zentile/state [no test files] ==> Вход в окружение fakeroot... ==> Запускается package()... install: не удалось выполнить stat для '/home/koshon/makepkg/zentile-git/src/bin/zentile': Нет такого файла или каталога ==> ОШИБКА: Произошел сбой в package(). Прерывание... проверка зависимостей...

Sorry for runglish. Error on stat: "install not end on stat for '/home/koshon/makepkg/zentile-git/src" And when the package is already installed - the configuration file is not created. Not work on bin ang git version

m8D2 commented on 2021-06-08 20:06 (UTC)

@napcok Thanks for the suggestion. go is now in makedepends. Also some general cleanup.

napcok commented on 2021-04-20 11:03 (UTC)

I think go should be moved to makedepends. No need to install huge go package (~500MB) just to run zentile.

timescam commented on 2019-09-26 02:57 (UTC)

Launch it with zentile &