Package Details: zesarux-git 2:ZEsarUX.11.0.beta1.r343.gc7b4dcc-1

Git Clone URL: https://aur.archlinux.org/zesarux-git.git (read-only, click to copy)
Package Base: zesarux-git
Description: A Zx80/Zx81/Z88, Zx Spectrum 16/48/128/+2/+2A and ZX-Uno emulator with ULAPlus support. Development version.
Upstream URL: https://github.com/chernandezba/zesarux
Keywords: spectrum, zx80, zx81,zesarux,sinclair
Licenses: GPL3
Conflicts: zesarux
Submitter: son_link
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 2
Popularity: 0.000000
First Submitted: 2014-09-17 21:19 (UTC)
Last Updated: 2024-05-18 18:38 (UTC)

Dependencies (7)

Required by (0)

Sources (3)

Latest Comments

FredBezies commented on 2023-07-13 05:58 (UTC) (edited on 2023-07-13 06:26 (UTC) by FredBezies)

@MarsSeed: upstream provide a broken git tag, https://github.com/chernandezba/zesarux/releases/tag/ZEsarUX-old-versions-release

Here is what you get with last commit: "1:old.versions.release.r42.gf4cf7ce-1"

Not really useful.

Edit: changed PKGVER to work around this issue.

MarsSeed commented on 2023-07-12 20:13 (UTC)

Please remove the '#commit=ef5e6d1' fragment from source URL.

simona commented on 2018-04-12 11:56 (UTC)

I have updated but system continue to tell me I have to update...

FabioLolix commented on 2017-08-15 12:52 (UTC)

The variable _ver=4.3 is outdated, correct value is 5.1 now

Morn commented on 2016-03-03 10:20 (UTC)

PKBUILD has a typo ("depens"). Also, it fails during packaging: ==> Betrete fakeroot Umgebung... ==> Beginne package()... cp: der Aufruf von stat für 'tapes_snaps_eproms' ist nicht möglich: Datei oder Verzeichnis nicht gefunden ==> FEHLER: Ein Fehler geschah in package(). Breche ab...