Package Details: zeya-git 20150130-1

Git Clone URL: https://aur.archlinux.org/zeya-git.git (read-only)
Package Base: zeya-git
Description: Zeya is a media player that lets you bring your music to any computer with a web browser.
Upstream URL: http://web.psung.name/zeya/
Licenses: AGPL3
Submitter: strata
Maintainer: strata
Last Packager: strata
Votes: 1
Popularity: 0.034008
First Submitted: 2013-01-29 04:25
Last Updated: 2015-07-05 20:49

Dependencies (8)

Required by (0)

Sources (1)

  • zeya.run

Latest Comments

rakoo commented on 2014-02-02 18:04

The gitroot in PKGBUILD (http://web.psung.name/git/zeya.git) seems to be broken. There is another repo on github(https://github.com/psung/zeya.git) which seems to be working.

Also, zeya depends on boost 1.55, which is not in the PKGBUILD.

strata commented on 2013-09-17 11:25

Missing zeya.run added! Had initially uploaded the wrong source package.

leong commented on 2013-07-16 14:35

Hi,
Seems the package() function uses the nonexistent file zeya.run. The INSTALL says :
"Add the directory containing zeya.py to your PATH"
"Run zeya.py"
LG

darude commented on 2013-03-08 16:00

Hey there,
I got following problem when first installing zeya-git:

==> Starting package()...
install: cannot stat â../zeya.runâ: No such file or directory
==> ERROR: A failure occurred in package().
Aborting...
==> ERROR: Makepkg was unable to build zeya-git.

Seems the path has changed since building the PKGBUILD?

Does anybody have a clue what this is?
Thank you. :)

darude commented on 2013-03-08 15:59

Hey there,
I got following problem when first installing zeya-git:

==> Starting package()...
install: cannot stat â../zeya.runâ: No such file or directory
==> ERROR: A failure occurred in package().
Aborting...
==> ERROR: Makepkg was unable to build zeya-git.

Does anybody have a clue what this is?
Thank you. :)