Package Details: zint 2.4.3-1

Git Clone URL: (read-only)
Package Base: zint
Description: A barcode encoding library supporting over 50 symbologies.
Upstream URL:
Licenses: GPLv3
Submitter: danym
Maintainer: ImNtReal
Last Packager: ImNtReal
Votes: 31
Popularity: 0.084111
First Submitted: 2009-08-05 04:38
Last Updated: 2015-06-08 12:33

Latest Comments

nineinchnick commented on 2013-03-01 14:11

Please change the qt dependency to qt4.

Anonymous comment on 2012-02-11 19:43

Version bump to fix the problems that arised with the update of libpng to its last version.

Anonymous comment on 2012-02-09 10:24

I got a compilation error:
And zint is no more working:
$ zint
zint: error while loading shared libraries: cannot open shared object file: No such file or directory

Maybe the problem is the new version (1.5) of libpng in extra? How to fix this?

Anonymous comment on 2011-05-16 19:38


Anonymous comment on 2011-04-14 19:19

updated to 2.4.1

Anonymous comment on 2010-11-19 15:45

zint installs zint-qt if you have QT installed.

To install zint only (no zint-qt) - having QT installed - you should install zint-noqt.

Anonymous comment on 2010-11-18 17:58


mariobl commented on 2010-11-13 08:08

This is outdated now. Currently, we have zint-2.4.0. I will need it for the upcoming development release of glabels. Would you update it please?

danym commented on 2010-06-24 17:28

fix typos.