Package Details: znotes 0.4.5-7

Git Clone URL: https://aur.archlinux.org/znotes.git (read-only, click to copy)
Package Base: znotes
Description: Lightweight crossplatform application for notes managment with simple interface
Upstream URL: http://znotes.sourceforge.net
Licenses: GPL
Submitter: None
Maintainer: uffe
Last Packager: alium
Votes: 14
Popularity: 0.000000
First Submitted: 2009-11-09 18:48
Last Updated: 2015-08-30 06:20

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

uffe commented on 2015-08-29 17:58

still same problem

alium commented on 2015-08-29 17:56

can you delete /tmp/makepkg/znotes and build znotes again?

alium commented on 2015-08-29 17:56

can you delete /tmp/makepkg/znotes and build znotres again?

uffe commented on 2015-08-29 17:55

Hmm that pkg is already installed here - also when I got the error...

alium commented on 2015-08-29 17:53

yes, sorry, need 'qt5-tools'. I update my PKGBUILD

uffe commented on 2015-08-29 17:25

Cannot build with yaourt - missing depsndency or ?

==> Building and installing package
==> Making package: znotes 0.4.5-6 (Sat Aug 29 19:21:44 CEST 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading master.zip...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 118 0 118 0 0 176 0 --:--:-- --:--:-- --:--:-- 176
100 752k 0 752k 0 0 207k 0 --:--:-- 0:00:03 --:--:-- 279k
==> Validating source files with md5sums...
master.zip ... Passed
==> Extracting sources...
-> Extracting master.zip with bsdtar
==> Starting build()...
Could not find qmake configuration file mkspecs/linux-g++.
Error processing project file: /tmp/yaourt-tmp-uj/aur-znotes/src/zNotes-master/znotes.pro
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build znotes.

alium commented on 2015-08-25 13:40

finally ported to qt5, switch to qt5!

alium commented on 2013-05-25 13:28

adopted, switch to master branch (GIT).

alium commented on 2012-10-27 23:16

compilation is broken!!

need patch to fix build with GCC 4.7!!

https://github.com/proton/zNotes/commit/9cb09430444e36415e887317525a24e542e135fb.patch

sosonok commented on 2012-10-25 11:26

Same error here.