Package Details: znotes 0.4.5-7

Git Clone URL: https://aur.archlinux.org/znotes.git (read-only, click to copy)
Package Base: znotes
Description: Lightweight crossplatform application for notes managment with simple interface
Upstream URL: http://znotes.sourceforge.net
Licenses: GPL
Submitter: None
Maintainer: uffe
Last Packager: alium
Votes: 14
Popularity: 0.000000
First Submitted: 2009-11-09 18:48
Last Updated: 2015-08-30 06:20

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2012-07-11 14:51

Coundn't compile it with yaourt.
Here is the error messsge : http://pastebin.com/PupjADi8

alium commented on 2012-04-17 07:05

can't build:

single_inst/qtlocalpeer.cpp: In constructor ‘QtLocalPeer::QtLocalPeer(QObject*, const QString&)’:
single_inst/qtlocalpeer.cpp:106:54: error: ‘::getuid’ has not been declared
single_inst/qtlocalpeer.cpp:106:54: note: suggested alternative:
In file included from single_inst/qtlockedfile_unix.cpp:49:0,
from single_inst/qtlocalpeer.cpp:70:
/usr/include/unistd.h:698:16: note: ‘QtLP_Private::getuid’
make: *** [build/qtlocalpeer.o] Error 1
make: *** Waiting for unfinished jobs....
In file included from /usr/include/QtCore/QVector:1:0,
from highlightrulemodel.h:5,
from highlightrulemodel.cpp:1:
/usr/include/QtCore/qvector.h: In member function ‘void HighlightRuleModel::appendRow()’:
/usr/include/QtCore/qvector.h:343:3: warning: assuming signed overflow does not occur when assuming that (X + c) < X is always false [-Wstrict-overflow]

alium commented on 2011-02-05 13:49

need qt ad depend, not only as makedepend