Package Details: zotero 5.0.76-1

Git Clone URL: https://aur.archlinux.org/zotero.git (read-only)
Package Base: zotero
Description: Zotero Standalone. Is a free, easy-to-use tool to help you collect, organize, cite, and share your research sources.
Upstream URL: http://www.zotero.org/download
Licenses: GPL3
Submitter: juanmah
Maintainer: juanmah
Last Packager: juanmah
Votes: 247
Popularity: 1.833991
First Submitted: 2011-02-22 15:55
Last Updated: 2019-10-15 16:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

orschiro commented on 2014-10-28 20:04

@johanzebin

pacman -U requires a compiled package (pkg.XX...) as an input, not the source code (.tar.bz2)

johanzebin commented on 2014-10-28 18:12

Hey, I would like to install the package, but I encounter the following problem:
sudo pacman -U Zotero-4.0.23_linux-x86_64.tar.bz2
loading packages...
error: missing package metadata in Zotero-4.0.23_linux-x86_64.tar.bz2
error: 'Zotero-4.0.23_linux-x86_64.tar.bz2': invalid or corrupted package

orschiro commented on 2014-09-22 04:09

Does someone encounter the following problem with firefox 32.0.1-1 and zotero 4.0.22-2:

When I activate the Zotero for Firefox add-on (the connector downloaded from here [1]), then I cannot edit any of my bookmarks anymore. For instance, clicking on the star icon of the toolbar does not bring up any popup to edit the bookmark.

In the Zotero forums they suggest [2] that this seems to be an Arch specific issue.

[1] https://www.zotero.org/download/
[2] https://forums.zotero.org/discussion/40275?page=1#Item_8

I would appreciate if someone could give a quick response whether he experiences similar issues. Thanks!

juanmah commented on 2014-09-07 06:49

I put icons into hicolor standard location. And now zotero.desktop looks for a system icon, not a hard-linked one.

orschiro commented on 2014-09-06 16:48

@juanmah

This package seems to use an hard-coded icon. I am referring to the following discussion:

https://github.com/numixproject/numix-icon-theme-circle/issues/190#issuecomment-54719725

Is this helpful to resolve the issue?

Thanks!

juanmah commented on 2014-03-25 06:20

Yes it is. Sorry.

allencch commented on 2014-03-25 03:51

md5sum for i686 is 'acd8a827e2553228c64b24f3d525215c'

panda-z commented on 2014-03-19 09:28

4.0.18 is out.

juanmah commented on 2013-11-28 06:00

You're right muon, multilib is only valid for x86_64. Zotero is compiled for i686 and x86_64, then there's no problem using gcc-libs as dependency instead of multilib one.

juanmah commented on 2013-11-28 05:59

You're right muon, multilib is only valid for x86_64. Zotero is compiled for i686 and x86_64, then there's no problem using gcc-libs as option instead of multilib one.