Package Details: zsa-wally-bin 2.1.1-2

Git Clone URL: https://aur.archlinux.org/zsa-wally-bin.git (read-only, click to copy)
Package Base: zsa-wally-bin
Description: Flash your ZSA Keyboard the EZ way.
Upstream URL: https://github.com/zsa/wally
Licenses: MIT
Conflicts: zsa-wally
Provides: wally
Submitter: ainola
Maintainer: slimb
Last Packager: slimb
Votes: 7
Popularity: 0.010243
First Submitted: 2021-03-25 04:39
Last Updated: 2021-04-26 19:47

Pinned Comments

slimb commented on 2021-03-27 22:28

Note: As the package name now implies, this is downloading the pre-built GUI binary from ZSA github.

Source-based GUI package can now be found at https://aur.archlinux.org/packages/zsa-wally

FYI: There is a cli version available at https://aur.archlinux.org/packages/zsa-wally-cli

Latest Comments

« First ‹ Previous 1 2 3 4 5

eggze commented on 2020-07-31 10:44

@ChrisLane I noticed there is a new 2.0 version (which supports new Moonlander keyboard) but unfortunately this package was providing also wally-cli and it doesn't seem to be provided anymore: https://github.com/zsa/wally/issues/63

I'll wait for the answer, in case it's discontinued, I'll probably stay on the previous version and just add your desktop file manually.

ChrisLane commented on 2020-07-31 09:21

Could you add the .desktop file that's now included in the repository please? https://github.com/zsa/wally/blob/master/dist/linux64/wally.desktop

eggze commented on 2020-03-27 19:06

@plopen I'm really not sure, it works fine for me. It's probably a problem of how you install the package, do you use any AUR helper? I would recommend yay, then you just run yay -S zsa-wally and it should be good.

plopen commented on 2020-03-26 09:03

I got this error when trying to install :

error fetching zsa-wally: fatal: not a git repository (or any of the parent directories): .git

How can I fix that? Thanks a lot