Package Details: zsh-antidote 1.9.6-1

Git Clone URL: https://aur.archlinux.org/zsh-antidote.git (read-only, click to copy)
Package Base: zsh-antidote
Description: the cure to slow zsh plugin management
Upstream URL: https://getantidote.github.io/
Licenses: MIT
Submitter: g3tchoo
Maintainer: g3tchoo
Last Packager: g3tchoo
Votes: 6
Popularity: 0.23
First Submitted: 2022-08-15 02:11 (UTC)
Last Updated: 2024-03-08 17:45 (UTC)

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

NovaViper commented on 2023-01-30 23:58 (UTC)

Hi! This package is no longer installing, I get this error now

==> Validating source files with sha256sums...
    antidote-1.7.1.tar.gz ... FAILED
    0001-no-self-updating.patch ... Passed
==> ERROR: One or more files did not pass the validity check!
 -> error downloading sources: zsh-antidote 
    context: exit status 1 


==> Making package: zsh-antidote 1.7.1-1 (Mon 30 Jan 2023 05:58:39 PM CST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found antidote-1.7.1.tar.gz
  -> Found 0001-no-self-updating.patch
==> Validating source files with sha256sums...
    antidote-1.7.1.tar.gz ... FAILED
    0001-no-self-updating.patch ... Passed
==> ERROR: One or more files did not pass the validity check!
 -> error making: zsh-antidote