Package Details: zygrib-maps 2.4-3

Git Clone URL: https://aur.archlinux.org/zygrib-maps.git (read-only)
Package Base: zygrib-maps
Description: High resolution maps for zyGrib
Upstream URL: http://www.zygrib.org/
Licenses: GPL
Submitter: None
Maintainer: SydMax
Last Packager: SydMax
Votes: 8
Popularity: 0.480534
First Submitted: 2009-09-23 19:19
Last Updated: 2015-06-15 16:52

Dependencies (1)

Required by (1)

  • zygrib (requires zygrib-maps) (optional)

Sources (1)

Latest Comments

equinoxefr commented on 2011-09-07 18:10

@cryptix, you are right ! Now, arch set to any in 2.4-3.

cryptix commented on 2011-09-05 08:36

any reason why this couldn't be any arch? judging from the content of the .tgz and the build() instructions it looks like it.

Anonymous comment on 2010-12-22 10:09

to comment on the dependency to zygrib : the paths to the maps are harcoded in zygrib and relative to zygrib's /opt file hierarchy, so it's best to get these paths by installing zygrib itself, even though you might need to use the maps with another software.