Package Details: zypper 1.14.52-1

Git Clone URL: https://aur.archlinux.org/zypper.git (read-only, click to copy)
Package Base: zypper
Description: World's most powerful command line package manager
Upstream URL: http://en.opensuse.org/Portal:Zypper
Keywords: opensuse rpm suse zypper
Licenses: GPL
Conflicts: apt
Provides: apt
Submitter: yurikoles
Maintainer: yurikoles
Last Packager: yurikoles
Votes: 3
Popularity: 0.008648
First Submitted: 2018-12-01 14:45 (UTC)
Last Updated: 2022-05-19 01:53 (UTC)

Pinned Comments

yurikoles commented on 2018-12-01 14:47 (UTC)

PRs are welcome: https://github.com/yurikoles-aur/zypper

Latest Comments

lmartinez-mirror commented on 2022-06-13 01:03 (UTC)

I'm trying to build this package to build python-kiwi, however I get this error.

lto-wrapper: fatal error: write: No space left on device

This is in a chroot. What are the requirements for building? I'm building on a machine with 256GB SSD storage and 16GB RAM.

prg commented on 2022-05-18 14:11 (UTC)

Current version fails to build and is very out of date 1.13.61 is available

racc commented on 2021-06-28 20:47 (UTC)

Build fails, cmake --test is invalid, think it should be using ctest instead.

DaanDeMeyer commented on 2020-08-16 12:32 (UTC)

This is missing a dependency on asciidoctor. The build fails because of this missing dependency.

yurikoles commented on 2020-07-31 17:58 (UTC) (edited on 2020-07-31 17:59 (UTC) by yurikoles)

@TheGoliath it fails to build now, already reported in Debian:

Smit_17 commented on 2020-07-18 17:28 (UTC)

why does it conflict with apt

yurikoles commented on 2020-06-11 22:06 (UTC)

Hi @TheGoliath,

Welcome to the team... again ;)

yurikoles commented on 2018-12-01 14:47 (UTC)

PRs are welcome: https://github.com/yurikoles-aur/zypper