3 packages found. Page 1 of 1.

Name Version Votes Popularity? Description Maintainer
sac-core-legacy 10.0.37-6 0 0.00 SafeNet Authentication Client (version 10.0 for old Alladin eToken support) grawity
opensc-openct 0.17.0-1 4 0.00 OpenSC compiled with OpenCT instead of PCSC, working with e.g. SafeNet/Aladdin eToken Pro 64k mykhal
sac-core 10.7.77-2 7 0.01 SafeNet Authentication Client for eToken 5110/5300 & IDPrime (core package with no GUI tools) grawity

3 packages found. Page 1 of 1.