63 packages found. Page 1 of 2.

1 2 Next › Last »

Name Version Votes Popularity? Description Maintainer
ncurses5-compat-libs 6.3-1 560 5.47 System V Release 4.0 curses emulation library, ABI 5 tapajos
ffmpeg-compat-57 3.4.10-1 28 2.00 Compatibility package for ffmpeg to provide versions 57 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package HurricanePootis
lib32-libxcrypt-compat 4.4.28-3 3 1.53 Modern library for one-way hashing of passwords: legacy API functions (32 bit library) twa022
bluez-utils-compat 5.64-1 51 1.20 Development and debugging utilities for the bluetooth protocol stack. Includes deprecated tools. twa022
systemd-sysvcompat-selinux 250.5-1 18 0.88 sysvinit compat for systemd with SELinux support IooNag
pangox-compat 0.0.2+2+gedb9e09-3 20 0.80 X Window System font support for Pango severach
lib32-ncurses5-compat-libs 6.3-1 105 0.76 System V Release 4.0 curses emulation library (32-bit), ABI 5 Corax
sdl12-compat-git r560.3f49628-1 3 0.67 An SDL-1.2 compatibility layer that uses SDL 2.0 behind the scenes. HurricanePootis
lib32-sdl12-compat-git r560.3f49628-1 2 0.45 An SDL-1.2 compatibility layer that uses SDL 2.0 behind the scenes. HurricanePootis
graphicsmagick-imagemagick-compat 1.3.25-1 5 0.15 Image processing tools providing ImageMagick interface jamesan
ffmpeg-compat-59 5.0-1 1 0.14 Compatibility package for ffmpeg to provide versions 59 of libavcodec, libavdevice and libavformat, not anymore provided by ffmpeg-git Eximius
ffmpeg-compat-58 4.4.2-1 2 0.11 Compatibility package for ffmpeg to provide versions 58 of libavcodec, libavdevice and libavformat, not anymore provided by ffmpeg-git MarsSeed
php-codesniffer-phpcompatibilitywp 2.1.3-1 1 0.02 PHP CodeSniffer rules (sniffs) to analyse the codebase of a WordPress-based project for PHP cross-version compatibility. matth
php-codesniffer-phpcompatibilityparagonie 1.3.1-1 1 0.02 PHP CodeSniffer rules (sniffs) to analyse the codebase of a project using either of the Paragonie polyfills. matth
php-codesniffer-phpcompatibility 9.3.5-1 1 0.02 PHP CodeSniffer rules (sniffs) that checks for PHP cross-version compatibility. matth
systemd-sysvcompat-git 251.rc1.r479.gcf393c5f44-1 10 0.01 sysvinit compat for systemd (git version) yurikoles
lib32-libusb-compat 0.1.7-4 91 0.00 Library to enable user space application programs to communicate with USB devices (32 bit) morgenstern
lib32-pangox-compat 0.0.2+2+gedb9e09-3 222 0.00 X Window System font support for Pango (32bit) orphan
ffmpeg-compat-55 2.3.6-3 24 0.00 Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package Muflone
ffmpeg-compat-54 1.2.12-3 88 0.00 Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package Muflone
libsndio-61-compat 1.3.0-1 2 0.00 A small audio and MIDI framework part of the OpenBSD project uso
sdl2_compat12-git r285.646ecd7-1 2 0.00 Provides a binary-compatible API for programs written against SDL 1.2, but it uses SDL 2.0 behind the scenes. archi42
lib32-sdl2_compat12-git r292.809f8a0-1 2 0.00 Provides a binary-compatible API for programs written against SDL 1.2, but it uses SDL 2.0 behind the scenes. archi42
libcurl-compat-minimal-git 7.74.0-1 1 0.00 An URL retrieval library (without versioned symbols) shoober420
lib32-libcurl-compat-minimal-git 7.74.0-1 1 0.00 An URL retrieval library (without versioned symbols) shoober420
imsg-compat 6.8.0-1 1 0.00 linux port of OpenBSD imsg utilities heroapoorva
bcunit-cunit-compat 3.0.2-1 9 0.00 Headers and libraries which allow building with BCUnit Cunit-based projects IooNag
python-enum-compat 0.0.3-1 11 0.00 enum/enum34 compatibility package zwindl
libnbcompat 20180822-1 6 0.00 Portable NetBSD compatibility library orphan
zlib-ng-compat-git r1918.41faa084-1 0 0.00 Zlib replacement with optimizations for next generation systems MGislv
zbackup-davidbartonau-compat 1.5-1 0 0.00 A versatile deduplicating backup tool (metapackage including zbackup + tartool) Izzette
unison-gtk-2.48.4-compat-bin 2.48.4-2 0 0.00 GTK2-GUI for unison. Specific version ${_pkgver}, compatible with parallel installation to other versions of unison binaries (but pay attention to the local user configurations!). Prebuilt binary from debian, repackaged. dreieck
unison-240-compat 2.40.128-1 3 0.00 File-synchronization tool orphan
unison-232-compat 2.32.52-2 0 0.00 File-synchronization tool (legacy 2.32 version). Compatible with parallel installation to other versions of unison binaries (but pay attention to the local user configurations!) orphan
unison-2.48.4-compat-bin 2.48.4-2 0 0.00 File-synchronization tool. Specific version ${_pkgver}, compatible with parallel installation to other versions of unison binaries (but pay attention to the local user configurations!). Prebuilt binary from debian, repackaged. dreieck
tnt-ncurses5-compat-libs 6.3-15 0 0.00 System V Release 4.0 curses emulation library, ABI 5 malacology
tapecalc-add-compat 1:latest-2 0 0.00 Provides compatibility: Makes 'tapecalc' available also under it's original name 'add'. dreieck
systemd-sysvcompat-homed-containers 250.3-7 0 0.00 sysvinit compat for systemd orphan
ruby-guard-compat 1.2.1-2 0 0.00 Test helper for testing Guard plugins supermario
ros2-pyqt5-sip-compat 0.2-1 0 0.00 pyqt5-sip compatibility symlinks for building ros2 rmsc
polkit-pkla-compat 0.1-2 0 0.00 Rules for polkit to add compatibility with pklocalauthority orphan
php-compat-info 5.2.3-1 1 0.00 Library that find out the minimum version and the extensions required for a piece of code to run. sanduhrs
perl-hash-util-fieldhash-compat 0.07-1 1 0.00 Use Hash::Util::FieldHash or ties, depending on availability orphan
omniorbpy-pyorbit-compat 4.2.0-1 1 0.00 omniORB is a CORBA object request broker for C++ and Python (this package is compatible with pyorbit) Xyne
mongo-cxx-driver-legacy-0.0-26compat 2.6.12-1 6 0.00 Official MongoDB C++ driver (26compat). edub4rt
mingw-w64-qt6-5compat-static 6.3.0-1 0 0.00 Module that contains unsupported Qt 5 APIs (mingw-w64) Martchus
mingw-w64-qt6-5compat 6.3.0-1 0 0.00 Module that contains unsupported Qt 5 APIs (mingw-w64) Martchus
libusbmuxd-rr-compatible 1.0.9.r51.gc71612c-1 0 0.00 USB Multiplex Daemon oleavr
libtirpc-compat 0.1-3 0 0.00 Transport Independent RPC library (SunRPC replacement, backwards compatible links) ftschindler
libproj4-projcompathack 4.9.3-1 0 0.00 Cartographic Projections library, libraries only. Legacy version 4.x. Hack to be compatible with newer proj. Might not work fully, there to fulfill dependency for other legacy packages like perl-geo-proj4. dreieck

63 packages found. Page 1 of 2.

1 2 Next › Last »