Flagged Out-of-Date Comment: adl-git

MarsSeed flagged adl-git out-of-date on 2023-09-06 (UTC) for the following reason:

Requires animdl, not anime-downloader.