Package Base Details: adminer-skins

Git Clone URL: (read-only)
Submitter: seberm
Maintainer: severach
Last Packager: severach
Votes: 5
Popularity: 0.000000
First Submitted: 2011-11-30 09:40
Last Updated: 2015-08-20 12:13

Latest Comments

seberm commented on 2015-08-19 19:38

Hi all,
I'm orphaning all adminer packages. I do not use Archlinux as my main distro anymore.

sanduhrs commented on 2015-08-14 15:25

Update to upstream version 4.2.2 and some more adjustments on

jtojnar commented on 2015-02-17 20:57

And for further reference you can also install it using

yaourt -S adminer-skins --pkg adminer-skins-brade

jtojnar commented on 2015-02-17 20:53


jtojnar commented on 2015-02-17 20:43


JohnnyDeacon commented on 2014-09-22 17:12

==> Validating source files with md5sums...
hever.css ... Passed
brade.css ... Passed
haeckel.css ... FAILED
pokorny.css ... Passed
paranoiq.css ... Passed
bueltge.css ... Passed
konya.css ... Passed
ng9.css ... Passed
pilot.css ... Passed
kahi.css ... Passed
cvicebni-ubor.css ... Passed
jukin.css ... Passed
==> ERROR: One or more files did not pass the validity check!
The build failed.

seberm commented on 2014-04-30 16:34

Fixed. Thanks!

neard commented on 2014-04-28 15:15

The MD5 sum on bueltge.css is outdated. Unfortunately I'm having issues which are making it difficult to get my own hash, so I can't post it here.

seberm commented on 2014-02-10 10:30

Updated. Thanks :)

jamesan commented on 2014-02-09 12:54

The MD5 hashes for 4 of the CSS files (haeckel, hever, konya and pokorny) are outdated due to upstream updates since this build was last updated. With the correct hashes, package builds just fine.

The correct MD5 array is:


uzsolt commented on 2012-10-05 06:47

You can't install all adminer-skins! You can install only one, e.g. adminer-skins-brade or anything else.
So yaourt -S adminer-skins isn't ok, first generate packages and after pacman -U adminer-skins-yourfavouriteskin....tar.xz.

billybigrigger commented on 2012-10-04 21:48

==> Finished making: adminer-skins 20120918-1 (Thu Oct 4 21:45:53 UTC 2012)
loading packages...
resolving dependencies...
looking for inter-conflicts...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: adminer-skins and adminer-skins-brade are in conflict

so i had to edit the PKGBUILD, and simply removing all the lines of code related to the 'brade' skin, gave me checksum errors...i can't even manually run makepkg -f without getting this...

==> ERROR: Integrity checks (md5) differ in size from the source array.

uzsolt commented on 2012-09-19 08:47

Oh, okay. It isn't my wish only I said there's a new skin.

seberm commented on 2012-09-19 08:41

I think it will be a problem, because kahi had to change adminer sources. If you really wan't this skin, maybe we should consider creation of a new package.
> Bohužel změny, které jsem seznal potřebnými nebylo možné vyvést čistě v CSS. To znamená: musel jsem se hrabat v kódu, a to přináší nemilé komplikace. Některé změny se do oficiální větve Admineru dostanou, některé ne.

Understandable translation here:

uzsolt commented on 2012-09-18 16:51


uzsolt commented on 2012-09-18 16:50

I think, this:
The latest in the skins screenshot gallery.

seberm commented on 2012-09-18 14:33

Updated :-) Thanks.

Where did you saw kahi2 skin? I can't see it in repo...

uzsolt commented on 2012-09-17 15:13

Maybe you can change the package: each adminer-skin-foo should provide "adminer-skin" and conflict with "adminer-skin".

uzsolt commented on 2012-09-17 15:11

New skin: kahi2!

seberm commented on 2012-09-08 10:26

Added new skin: n9

seberm commented on 2012-05-28 16:59

Changed. It should work now. Thanks;-)

uzsolt commented on 2012-05-28 12:20

konya.css changed. The correct md5sums:


seberm commented on 2012-04-22 15:36

Ok, changed some things.

uzsolt commented on 2012-04-22 12:02

I think doesn't need default_skin. AUR doesn't write description? I think it's enough. But if doesn't enough maybe can create an "empty" package (maybe an empty /usr/share/webapps/adminer directory?).

seberm commented on 2012-04-22 11:57

Nice.. I've updated package. But I think it's not possible to "choose" exact adminer skin. Maybe we should rollback to old pkgbuild and wait for full AUR support.

It's possible I did a mistake somewhere.

uzsolt commented on 2012-04-22 09:15

Aur doesn't support split packages, but can update without error, see fet package (

seberm commented on 2012-04-21 08:34

Yes, you're right:-). Thanks both.

uzsolt commented on 2012-04-20 15:22

And adminer-skins should depends only on adminer :)

korobkov commented on 2012-04-20 15:19

Please, remove mysql from depends: it could be used also with postgresql, sqlite and others. Let it be up to user...
Also, php is already in adminer dependencies, so here it just duplicats it.

korobkov commented on 2012-04-20 15:18

Please, remove mysql from depends: it could be used also with postgresql, sqlite and others. Let it be up to user...

uzsolt commented on 2012-03-25 08:30

Sad :(

seberm commented on 2012-03-24 23:10

Nice update! It's pity that AUR doesn't support split packages.. :(


uzsolt commented on 2012-03-24 19:16

Please check my modifications: