Flagged Out-of-Date Comment: ant-bloody-gtk-theme

MarsSeed flagged ant-bloody-gtk-theme out-of-date on 2024-03-21 (UTC) for the following reason:

Should be renamed to reflect it's for gtk3 only. Declare license, add depends+=(bash). Rename local source file to include the version.