Flagged Out-of-Date Comment: bibstuff

MarsSeed flagged bibstuff out-of-date on 2022-03-14 (UTC) for the following reason:

Needs to be converted to a -git VCS package as developer asks for (there are no tagged releases). Also the current version needs Python 3.