Package Base Details: caffe2

Git Clone URL: https://aur.archlinux.org/caffe2.git (read-only, click to copy)
Keywords: ai artificial cuda intelligence nvidia
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 0
Popularity: 0.000000
First Submitted: 2017-04-29 16:21
Last Updated: 2019-06-29 19:14

Packages (2)

Pinned Comments

dbermond commented on 2018-08-22 18:15

Important notice:

This package now provides the non-cuda version (as known as the 'cpu only' build).

If you want caffe2 with cuda support, use package caffe2-cuda. This new package naming schema will better reflect the package contents. This conforms to tensorflow package naming from the official repositories.

Latest Comments

« First ‹ Previous 1 2 3 4

pdrocaldeira commented on 2017-07-19 02:05

Can't install. Trying -git also.

Getting this error:

g++-5: error: unrecognized command line option ‘-fno-plt’

dbermond commented on 2017-04-30 16:50

@dydokamil

"Currently, Caffe2 is supporting 2.7 only and python3 support is coming."
https://github.com/caffe2/caffe2/issues/315

If you need python3 right now please use caffe (previous generation).

dydokamil commented on 2017-04-30 09:41

No python3? :(