Package Base Details: collabora-online-server-nodocker

Git Clone URL: https://aur.archlinux.org/collabora-online-server-nodocker.git (read-only, click to copy)
Submitter: theYinYeti
Maintainer: HLFH
Last Packager: HLFH
Votes: 13
Popularity: 0.000466
First Submitted: 2017-10-13 20:12 (UTC)
Last Updated: 2024-02-10 06:42 (UTC)

Packages (43)

Latest Comments

1 2 3 4 5 6 .. 8 Next › Last »

jkhsjdhjs commented on 2024-02-14 16:55 (UTC)

@zynex: This is probably because you have a very recent makepkg.conf, which enables building debug packages by default. This isn't a problem though, as base-devel depends on debugedit. Thus, I assume that base-devel is missing on your system.

zynex commented on 2024-02-14 15:09 (UTC)

Needs debugedit to build it, might be added as build dep?

HLFH commented on 2024-02-10 06:44 (UTC)

Package updated to latest version.

kescherAUR commented on 2023-11-17 21:00 (UTC)

The code-brand checksum is failing once again

chrismax commented on 2023-09-07 11:50 (UTC)

The checksum of the code-brand package is incorrect. The validation check fails.

jkhsjdhjs commented on 2023-07-22 14:24 (UTC)

The checksums of the .deb files are currently incorrect, seems like upstream changed them.

9-r commented on 2023-07-05 13:45 (UTC)

@bjo: Not sure if I'm the right person for that. My knowledge of the ins and outs of collabora is rather superficial. But I'm happy to ping you / let you know if I notice something on the tiny instance I run as I did in the past with theYinYeti

bjo commented on 2023-07-05 13:30 (UTC)

@9-r Thanks for the hint. btw, would you like to co-maintain the package?

9-r commented on 2023-07-05 13:25 (UTC)

@bjo: How do you feel about removing libssl1.0.0 = openssl-1.0 from _upstream_equiv? I just checked and it seems the dependency to libssl1.0.0 has been removed from upsteam .deb-package and the collabora aur package builds just fine without it. The last upstream release of openssl 1.0.2 is now >3 years old, unmaintained and should not be considered safe anyway.