Flagged Out-of-Date Comment: curse_downloader_qt

MarsSeed flagged curse_downloader_qt out-of-date on 2024-01-12 (UTC) for the following reason:

Broken package. Upstream discontinued 6 years ago. GitHub repo is archived.