Flagged Out-of-Date Comment: cycle-git

MarsSeed flagged cycle-git out-of-date on 2024-01-09 (UTC) for the following reason:

Make this depend on 'python2-wxpython3', not 'wxpython'. 'bash' is also needed in depends. Also pls add provides & conflicts for 'cycle'. Change "python" hashbangs in *.py files to 'python2'.