Flagged Out-of-Date Comment: d4m-git

MarsSeed flagged d4m-git out-of-date on 2023-07-31 (UTC) for the following reason:

Remove makedepends=python-pip, add makedepends=python-setuptools-git-versioning and depends=python-packaging.