Flagged Out-of-Date Comment: dazzlie-git

micwoj92 flagged dazzlie-git out-of-date on 2024-04-04 (UTC) for the following reason:

Please switch download to git+https.