Package Base Details: distccd-alarm

Git Clone URL: https://aur.archlinux.org/distccd-alarm.git (read-only, click to copy)
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 31
Popularity: 0.90
First Submitted: 2017-09-14 21:47
Last Updated: 2020-11-06 21:34

Latest Comments

1 2 3 4 5 Next › Last »

graysky commented on 2020-08-24 20:22

Just run makepkg -s and then run pacman -U ...armv7h.pkg.tar.zst and you're done.

dkaea353 commented on 2020-08-24 17:54

Could you please make it so that it is easier to pick which architectures to install? For example, I only want armv7h installed and have to comment several lines in the PKGBUILD so the other archs aren't installed too. (Or is there some easier way of doing this that I'm missing?)

graysky commented on 2020-08-23 23:09

@dviktor - looks like upstream pushed 10.2.0 but they do not use versioned dirs so that is why the checksums are off. I will bump, thanks for the heads-up.

dviktor commented on 2020-08-23 22:50

it complains about incorrect checksums. can you please recheck?

dviktor commented on 2020-08-23 22:50

it complains about incorrect checksums. can you please recheck?

graysky commented on 2020-08-21 09:04

@hotaru - Thank you, fixed in 9.3.0.20200428-3

hotaru commented on 2020-08-21 00:56

error: failed to commit transaction (conflicting files)
/usr/lib/sysusers.d/distccd.conf exists in both 'distccd-alarm-armv7h' and 'distccd-alarm-armv8'
/usr/lib/sysusers.d/distccd.conf exists in both 'distccd-alarm-armv7h' and 'distccd-alarm-armv5'
/usr/lib/sysusers.d/distccd.conf exists in both 'distccd-alarm-armv7h' and 'distccd-alarm-armv6h'
/usr/lib/sysusers.d/distccd.conf exists in both 'distccd-alarm-armv8' and 'distccd-alarm-armv5'
/usr/lib/sysusers.d/distccd.conf exists in both 'distccd-alarm-armv8' and 'distccd-alarm-armv6h'
/usr/lib/sysusers.d/distccd.conf exists in both 'distccd-alarm-armv5' and 'distccd-alarm-armv6h'

petronny commented on 2019-08-29 08:19

    # make readme.install
    sed -e "s/@VERS@/${_subarchs[$i]}/g" \
      -e "s/@PORT@/${_port[$i]}/g" \
      <readme.in >../"${_subarchs[$i]}".install

won't work in a chroot build. Please change the last line to

      <readme.in >${startdir}/"${_subarchs[$i]}".install

kprkpr commented on 2019-08-22 07:49

This package is superseeded with distccd-alarm-armv7h

It install some more things, but important are in /opt/* Thanks

Svenstaro commented on 2019-08-18 23:51

I flagged this out of date for 8.2.1 but you should probably actually use https://archlinuxarm.org/builder/xtools/x-tools7h.tar.xz which is really 8.3.0 (though it's unversioned?). This gets rid of a problem I had with glibc 2.29.