Flagged Out-of-Date Comment: fofix-git

MarsSeed flagged fofix-git out-of-date on 2023-09-19 (UTC) for the following reason:

GitHub requires git+https:// protocol in source URL. Also pls remove python2-pysqlite dependency, which is older than its upstreamed version in Python 2.7's stdlib.