Package Base Details: freetype2-infinality

Git Clone URL: https://aur.archlinux.org/freetype2-infinality.git (read-only)
Submitter: None
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 472
Popularity: 1.912578
First Submitted: 2010-07-14 15:27
Last Updated: 2018-05-09 23:40

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

Ralf_Mardorf commented on 2016-11-30 08:52

Please stop recommending idiotic non-solutions such as "--skippgpcheck".
The error messages informs you what to do. Inside the PKGBUILD you'll find this:

validpgpkeys=('58E0C111E39F5408C5D3EC76C1A60EACE707FDA5')

So one of several possibilities is running

gpg --keyserver hkp://pgp.uni-mainz.de --recv-keys 58E0C111E39F5408C5D3EC76C1A60EACE707FDA5

to solve the issue. There are other ways to get the key, too.
If you need to spam the AUR comments with such a non-issue, then Arch Linux is not the appropriate Linux distribution for you. Please use another distro.

starlight commented on 2016-11-30 01:27

signature verification fails (multiple tries)

==> Verifying source file signatures with gpg...
freetype-2.7.tar.bz2 ... FAILED (error during signature verification)
freetype-doc-2.7.tar.bz2 ... FAILED (error during signature verification)
ft2demos-2.7.tar.bz2 ... FAILED (error during signature verification)
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build freetype2-infinality.

dobo commented on 2016-11-29 18:55

* Upgrade to 2.7.
* Sync with ABS PKGBUILD.
* Get patches from archfan.

mailme commented on 2016-08-27 19:03

Patches for 2.6.5 exist. You just haven't looked hard enough. ;)

https://github.com/bohoomil/fontconfig-ultimate/issues/171
https://github.com/archfan/infinality_bundle

Freso commented on 2016-08-24 12:47

.install file suggests to install lib32-freetype2-infinality, but there is no such package.

dobo commented on 2016-08-23 16:02

I can't update because ultimate patches aren't ready yet for 2.6.5.

Ralf_Mardorf commented on 2016-05-11 02:35

The answer to your question is given by the comments.

Perhaps I'm mistaken, since mareex isn't mentioned by the latest PKGBUILD.

Ralf_Mardorf commented on 2016-02-16 20:40

For your information, infinality.install mentions lib32-freetype2-infinality-ultimate, but no package with this name is available.

mareex commented on 2016-02-17 08:49

@Ralf_Mardorf
I changed this to lib32-freetype2-infinality (removed "ultimate" at the end). Although the package does not exist, I think someone should create it. I am on arm. So I cannot test that. Some one could just take these PKGBUILDS:

https://github.com/bohoomil/fontconfig-ultimate/tree/pkgbuild

sekret commented on 2016-05-10 21:24

Your install script says

If you are using [multilib], please install/upgrade
lib32-freetype2-infinality, too.

But this package isn't provided here. Will you provide one or should someone else do it? I could do it, but I think it would make more sense if it had the same maintaner as this package here :-)

BlubbTec commented on 2016-05-09 18:46

Works fine now, thanks!

dobo commented on 2016-05-09 15:55

Updated, thanks for the info. Actually I haven't looked at e-mails and I've noticed those comments just after uploading fixed version..