Package Base Details: gdc-git

Git Clone URL: https://aur.archlinux.org/gdc-git.git (read-only, click to copy)
Submitter: demizer
Maintainer: FFY00 (kozzi)
Last Packager: kozzi
Votes: 17
Popularity: 0.000000
First Submitted: 2012-03-23 03:09
Last Updated: 2019-08-23 10:42

Packages (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Elronnd commented on 2017-08-11 08:09

ben0mega, updated. Unfortunately, since .SRCINFO wasn't updated, AUR helpers won't detect that an update happened, so you'll have to either install manually or tell your aur helper to 'reinstall.'

ben0mega commented on 2017-08-04 22:48

This PKGBUILD doesn't respect the MAKEFLAGS from makepkg.conf (it always uses -j8, which is a problem on my system). Could you change it to use the MAKEFLAGS?

It should be as simple as changing
make -j 8 to make $MAKEFLAGS

Elronnd commented on 2017-07-19 04:26

Sorry guys! I updated the sha256 for isl 0.18, it should work now

gosella commented on 2017-07-18 17:43

sha256sum for isl 0.18: 6b8b0fd7f81d0a957beb3679c81bbb34ccc7568d5682844d8924424a0dadcb1b

geov commented on 2017-07-18 14:04

looks like you forgot to update sha256sums for new isl

Anonymous comment on 2015-08-07 18:59

Since I no longer intend to use distributions with systemd for personal use,
I will abandon this package no earlier than 2015-09-01.
Should someone be interested in maintaining this package afterwards,
he or she can contact me in the interim to become co-maintainer
and then sole maintainer once I leave, to ensure a smooth transition.

Anonymous comment on 2015-06-12 09:33

Initial AUR4 import.

Anonymous comment on 2013-11-15 07:50

This sounds to me like you're getting AUR packages by hand instead of a AUR helper and only downloaded the PKGBUILD. You need the source tarball that's available on the right side directly below "View PKGBUILD" as "Download tarball". Or you could use an AUR helper like yaourt or paktahn, that so this for you.

eko commented on 2013-11-15 04:14

==> ERROR: folders.diff was not found in the build directory and is not a URL.
how can I solve this ??

Anonymous comment on 2013-10-29 11:14

1) the community version of this (the gdc PKGBUILD file) seperates the generated binaries/libraries into two packages, "gdc" and "libgphobox-devel" (for a discussion of why go there). Because the AUR does afaik not support split packages in a PKGBUILD, this cannot be done here. Do not try to mix gdc-git with any of these two packages, as essentially gdc+libgphobosdevel = gdc-git.
2) I could not reproduce your error in any of my attempts (which were difficult given that you did not supply a minimal working example for your problem, so I have to guess where you encounter it). I have, however, adapted the packaging function to mirror the changes made in the community PKGBUILD: Please build and install gdc-git again (preferrably after first doing "pacman -Rsunc gdc-git" to remove all traces of the previous installation) with the updated PKGBUILD I just uploaded here. If you encounter the error again, please provide a minimal working example on how to reproduce it.