Package Base Details: jdk

Git Clone URL: https://aur.archlinux.org/jdk.git (read-only, click to copy)
Submitter: td123
Maintainer: dbermond
Last Packager: dbermond
Votes: 1096
Popularity: 0.76
First Submitted: 2011-08-27 17:56
Last Updated: 2022-01-20 15:19

Packages (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

dbermond commented on 2019-04-19 15:35

@eientei95 package updated.

dbermond commented on 2019-04-19 15:35

Package updated guys.

phil330d commented on 2019-04-18 00:26

same error as makaay

makaay commented on 2019-04-17 12:23

The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading https://download.oracle.com/otn-pub/java/jdk/12+33/312335d836a34c7c8bba9d963e26dc23/jdk-12_linux-x64_bin.tar.gz Aborting...

eientei95 commented on 2019-04-16 20:15

Getting a 404 for https://download.oracle.com/otn-pub/java/jdk/12+33/312335d836a34c7c8bba9d963e26dc23/jdk-12_linux-x64_bin.tar.gz, redirects to https://download.oracle.com/errors/download-fail-1505220.html "In order to download products from Oracle Technology Network you must agree to the OTN license terms."

They check for the s_sq cookie that's set via JS

damonh commented on 2019-04-04 22:56

I get this error when trying to update: installing jre (12-1) breaks dependency 'jre<12' required by jdk

gonciarz commented on 2019-04-03 11:06

@vibhas77: please check if your jdk's package source is updated. The latest version requires: jre>=12 and jre<13

vibhas77 commented on 2019-04-03 06:38

Not updating. Getting error for both jdk and jre :

Installing jre (12-1) breaks dependency 'jre<12' required by jdk.

dbermond commented on 2019-04-02 23:37

@philad Please see the answer at jre aur page.

philad commented on 2019-04-01 07:40

Upgrading JDK brings me to the following problem. When trying to install JRE he tells me that the current JDK requires JDK<12 while installing JDK the answer is that JRE must be JRE>=12.

Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen) :: Installation vonjre (12-1) verletzt Abhängigkeit 'jre<12', benötigt von jdk :: Erstelle jdk-Paket(e)... ==> Erstelle Paket: jdk 12-1 (Mo 01 Apr 2019 09:17:44 CEST) ==> Prüfe Laufzeit-Abhängigkeiten... ==> Installiere fehlende Abhängigkeiten... Fehler: Ziel nicht gefunden: jre>=12 ==> FEHLER: 'pacman' konnte fehlende Abhängigkeiten nicht installieren. :: Konnte jdk-Paket(e) nicht erstellen