Package Base Details: lib32-nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/lib32-nvidia-utils-beta.git (read-only, click to copy)
Keywords: lib32-opencl-driver lib32-vulkan-driver
Submitter: IncredibleLaser
Maintainer: dbermond
Last Packager: dbermond
Votes: 141
Popularity: 0.39
First Submitted: 2008-08-30 16:22
Last Updated: 2022-01-11 18:55

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 Next › Last »

ngoonee commented on 2011-03-08 11:15

Oh, forgot to mention, removing libnvidia-ml from line 40 fixes it (obviously).

ngoonee commented on 2011-03-08 11:14

install: cannot stat `32/libnvidia-ml.so.270.30': No such file or directory. Doesn't exist in 32/ subdir, only in the 64-bit root.

Anonymous comment on 2010-11-10 13:52

Updated to 260.19.21

Anonymous comment on 2010-11-09 22:20

ciembor: This is yaourt output, I think. Not related to this package at all.

Anonymous comment on 2010-11-09 22:10

==> Enter #'s (separated by blanks) of packages to be installed

What the hell is that? I think someone forgot about usability :>.

beroal commented on 2010-10-09 22:05

I suspect there is an incompatibility between 260.19.06 and Windows programs using OpenGL under wine. See https://bbs.archlinux.org/viewtopic.php?pid=838226 .

Anonymous comment on 2010-08-29 23:51

Updated to 256.52 and improved according to the multilib scheme.

Det commented on 2010-08-29 14:39

This package working is not the point. The point is having a one sane place for all the lib32-packages.

beroal commented on 2010-08-28 09:41

2 ngoonee:
Do we really need to fix a working thing?

ngoonee commented on 2010-08-28 01:04

Please fix to the new [multilib] scheme =). Here's what I tried:-http://pastebin.com/gsf6msAs