Package Base Details: lib32-nvidia-utils-beta

Git Clone URL: https://aur.archlinux.org/lib32-nvidia-utils-beta.git (read-only, click to copy)
Keywords: lib32-opencl-driver lib32-vulkan-driver
Submitter: IncredibleLaser
Maintainer: dbermond
Last Packager: dbermond
Votes: 141
Popularity: 0.38
First Submitted: 2008-08-30 16:22
Last Updated: 2022-01-11 18:55

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 Next › Last »

Anonymous comment on 2010-07-28 16:35

Fixed, thank you!

ngoonee commented on 2010-07-28 06:30

Please provide lib32-nvidia-utils=${pkgver}-${pkgrel}, for example foldingathome-gpu-nvidia needs it.

Anonymous comment on 2010-06-19 18:10

Updated to 256.35 and fixed segfault

Anonymous comment on 2010-06-07 21:25

Here's my pkgbuild that supplies both regular nvidia-utils and the 32bit pkg: http://aur.archlinux.org/packages.php?ID=37902

Anonymous comment on 2010-06-06 05:38

I was getting segfaults with all 32bit opengl applications. It turns out that I needed to get the 32bit libraries from the x86_64 nvidia package that includes compat32... check out my thread: http://bbs.archlinux.org/viewtopic.php?id=98049

danym commented on 2010-06-04 15:42

Segfault error with googleearth with 256.29. Found nothing on nvidia forum about that. Any hint??

Anonymous comment on 2010-06-01 09:47

xstatic same problem, with google-earth.

Anonymous comment on 2010-05-29 04:12

Anyone else getting segfaults from libGL?

fettouhi commented on 2010-05-28 06:11

bin32-wine is broken with this latest beta driver. STEAM for example won't launch at all. It will update itself but the login screen does not appear.

Anonymous comment on 2010-05-22 15:05

Updated to 256.25