Flagged Out-of-Date Comment: libdispatch-git

MarsSeed flagged libdispatch-git out-of-date on 2024-03-25 (UTC) for the following reason:

Add provides+=('libblocksruntime'); depends=('glibc') like Arch/extra/libdispatch; license should be 'Apache-2.0'; pkgver should be corrected as mentioned in comments (it also generates lower value as of now than what is hardcoded in PKGBUILD).