Package Base Details: libindicator

Git Clone URL: https://aur.archlinux.org/libindicator.git (read-only)
Submitter: None
Maintainer: WoefulDerelict
Last Packager: WoefulDerelict
Votes: 618
Popularity: 11.253624
First Submitted: 2009-10-20 20:24
Last Updated: 2016-08-07 12:10

Latest Comments

WoefulDerelict commented on 2016-08-09 04:34

HotblackDesiato: That is not the version or release number of this package. If I parse the output you shared correctly the package you may be referring to is libappindicator and not libindicator. That package is located here: https://aur.archlinux.org/pkgbase/libappindicator

As it happens I am also the maintainer of that package and I am unable to reproduce your error. If you would like further assistance please post the complete output of makepkg to a paste site and direct your comments to the appropriate package.

HotblackDesiato commented on 2016-08-09 04:04

version 12.10.0-10 is broken. Some linkage problem:

----------
Building gen-notification-item.xml.h from notification-item.xml
CC libappindicator3_la-app-indicator-enum-types.lo
CC libappindicator3_la-app-indicator.lo
CC libappindicator3_la-application-service-marshal.lo
CC libappindicator3_la-generate-id.lo
CC libappindicator3_la-gen-notification-item.xml.lo
CC libappindicator3_la-gen-notification-watcher.xml.lo
CCLD libappindicator3.la
/usr/bin/sed: can't read /usr/lib/libgtk-3.la: No such file or directory
-------------

amagnasco commented on 2016-03-18 05:19

successfully compiled on the 'armv7h' architecture

WoefulDerelict commented on 2016-02-04 21:10

We are indeed up to date with the public release here and it works well for most users. I believe a chain supporting the Ubuntu specific releases in in the works for users needing more recent versions dependent upon the Ubuntu patches to GTK to run their applications because options are good.

sl1pkn07 commented on 2016-02-01 12:00

yea, but i don't want install it

is much effort (and i use Qt)

horsemanoffaith commented on 2016-01-20 05:28

sl1pkn07, the dependencies needed should be here in the aur.

sl1pkn07 commented on 2016-01-19 01:00

https://launchpad.net/ubuntu/+archive/primary/+files/libindicator_12.10.2+16.04.20151208.orig.tar.gz

EDIT: BAH! noting to do, need gtk3-ubuntu and some other dependencies

horsemanoffaith commented on 2015-12-31 20:04

Why is this flagged out-of-date? Libindicator version on launchpad is still at 12.10.1.

yurikoles commented on 2015-12-12 02:03

@Spyhawk, thanks, I always forget about it ;(

Spyhawk commented on 2015-12-11 14:17

Please always update the SRCINFO file when you update this package, otherwise tools that rely on the RPC interface will get outdated information.

All comments