Flagged Out-of-Date Comment: libqmi-qmi-over-mbim-netctl

MarsSeed flagged libqmi-qmi-over-mbim-netctl out-of-date on 2024-01-10 (UTC) for the following reason:

Unneeded, very old package. Use extra/libqmi instea.