Flagged Out-of-Date Comment: libsavitar-git

MarsSeed flagged libsavitar-git out-of-date on 2023-10-08 (UTC) for the following reason:

Needs to be built with makedepends=sip, not sip4 / python-sip4.