Flagged Out-of-Date Comment: libsde-utils-git

MarsSeed flagged libsde-utils-git out-of-date on 2024-04-16 (UTC) for the following reason:

Package is broken due to unsupported GitHub repo URL protocol.