Package Base Details: libssh-gnutls

Git Clone URL: https://aur.archlinux.org/libssh-gnutls.git (read-only, click to copy)
Submitter: frealgagu
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 9
Popularity: 0.000000
First Submitted: 2018-11-09 17:08
Last Updated: 2021-09-02 14:55

Pinned Comments

frealgagu commented on 2020-12-05 21:03

I maintain the latest built package at:

https://github.com/frealgagu/archlinux.libssh-gnutls/releases

frealgagu commented on 2018-11-10 13:38

If you are having problems installing this package due to signature verification, please run the below before running makepkg:

gpg --receive-keys 7EE0FC4DCC014E3D

If makepkg still complains after this:

1) Ensure you're using makepkg, and not some wrapper.

2) Ensure you don't have GNUPGHOME set in /etc/makepkg.conf or ~/.makepkg.conf, or that the value of GNUGPHOME in makepkg.conf matches that which you've run the above gpg command with.

3) Ensure that the tarball you downloaded matches the md5sums in the PKGBUILD.

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

maderios commented on 2019-01-24 13:45

@Rhinoceros Yes but i modified it. Last PKGBUILD says i need to downgrade doxygen. I don't want downgrade.

Saved working directory and index state WIP on master: c7b4dfd Using doxygen<=1.8.14 in order to avoid issues compiling.

Rhinoceros commented on 2019-01-24 13:26

@frealgagu Thanks for the update; works well for me.

@maderios Have you got the latest version of the PKGBUILD?

maderios commented on 2019-01-24 13:20

Compiling issue

Found Doxygen: /usr/bin/doxygen (found version "1.8.15") found components: doxygen dot CMake Error at /home/blablabla/ARCH-AUR/libssh-gnutls/src/build/CMakeDoxygenDefaults.cmake:471 (set): Syntax error in cmake code at

Rhinoceros commented on 2019-01-21 01:34

Could you please just depend on doxygen<1.8.15?

dundee81 commented on 2019-01-13 19:25

@frealgagu Thanks, your solution works.

JohnRobson commented on 2019-01-13 04:32

==> Starting build()...
-- Could NOT find NaCl (missing: NACL_LIBRARIES NACL_INCLUDE_DIRS) 
-- Could not find `abimap` in PATH. It can be found in PyPI as `abimap` (try `pip install abimap`)
-- Could NOT find ABIMap (missing: ABIMAP_EXECUTABLE) (Required is at least version "0.3.1")
CMake Error at /tmp/makepkg/libssh-gnutls/src/build/CMakeDoxygenDefaults.cmake:471 (set):

frealgagu commented on 2019-01-12 21:05

@dundee81 That the issue is due to library doxygen which was upgraded to version 1.8.15. Compiling with version 1.8.14 works fine so please try downgrading it while a fix is found.

maderios commented on 2019-01-12 13:37

@dundee81 don't use yaourt, it's obsolete

dundee81 commented on 2019-01-12 13:06

I have the following error when instal package: CMake Error at /tmp/yaourt-tmp-daniel/aur-libssh-gnutls/src/build/CMakeDoxygenDefaults.cmake:471 (set): Syntax error in cmake code at

/tmp/yaourt-tmp-daniel/aur-libssh-gnutls/src/build/CMakeDoxygenDefaults.cmake:471

when parsing string

\makeindex

Invalid character escape '\m'. Call Stack (most recent call first): /usr/share/cmake-3.13/Modules/FindDoxygen.cmake:958 (include) doc/CMakeLists.txt:40 (doxygen_add_docs)

Vrakfall commented on 2018-11-10 15:15

@frealgagu: Ah, didn't see the .asc file, thanks!