Package Base Details: lightdm-git

Git Clone URL: https://aur.archlinux.org/lightdm-git.git (read-only)
Submitter: SolarAquarion
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 14
Popularity: 0.000000
First Submitted: 2017-12-18 19:45
Last Updated: 2019-01-19 23:29

Latest Comments

« First ‹ Previous 1 2 3

cedeel commented on 2011-09-27 08:10

Please add provides=(lightdm) in your PKGBUILD

Anonymous comment on 2011-08-17 15:36

The default python.patch has syntax errors, you need to comment out any lines that are not part of the code. I cannot change the original file (won't pass the check), so I made another file with this correction and pointed the patch to that.

pisuka commented on 2011-06-08 13:00

that's from ubuntu, right? also, this is a "trunk package", it always installs the latest version (534 as of this writing).

Anonymous comment on 2011-06-05 19:54

lightd last vesion in bazaar is 502

Anonymous comment on 2011-05-30 00:36

Package relationships
Depends on:
adduser
debconf (>= 0.5)
libc6 (>= 2.4)
libdbus-1-3 (>= 1.0.2)
libdbus-glib-1-2 (>= 0.88)
libglib2.0-0 (>= 2.22.0)
libpam-modules
libpam-runtime (>= 0.76-14)
libpam0g (>= 0.99.7.1)
libxcb1
libxdmcp6
upstart-job
Provides:
x-display-manager
Recommends:
lightdm-theme-gnome
xserver-xorg