Package Base Details: linux-amd-staging-drm-next-git

Git Clone URL: https://aur.archlinux.org/linux-amd-staging-drm-next-git.git (read-only)
Keywords: amd amdgpu dal dc radeon vega
Submitter: yurikoles
Maintainer: yurikoles
Last Packager: yurikoles
Votes: 18
Popularity: 0.307677
First Submitted: 2017-08-24 18:09
Last Updated: 2019-05-22 20:17

Pinned Comments

yurikoles commented on 2017-09-25 18:29

Pull-requests are welcome: https://github.com/yurikoles/linux-amd-staging-drm-next-git

Please report bugs upstream: https://bugs.freedesktop.org/ or amd-gfx mailing list.

Please make sure that build output is not localized by adding LC_ALL=C in front of command that you use to build a kernel, e.g. LC_ALL=C makepkgs -si

Latest Comments

« First ‹ Previous 1 2 3 4 5

tscs37 commented on 2017-09-25 04:43

Is this package abandoned, considering the PKGBUILD has been broken for a while now.

gcarq commented on 2017-09-12 21:23

pkgver() is still broken, use can use this PKGBUILD until it's fixed: https://gist.github.com/gcarq/008d8ff4483a57821817b435359a7f1e

Epdfjasfvzp commented on 2017-09-01 03:25

yurikoles please fix this package, I really need this package

scripts/kconfig/conf --olddefconfig Kconfig
#
# configuration written to .config
#
==> Starting pkgver()...
fatal: No names found, cannot describe anything.
==> ERROR: pkgver is not allowed to be empty.
==> ERROR: pkgver() generated an invalid version:

blauerhunger commented on 2017-08-29 09:12

Having the same problem here as Strunkenbold described for linux-amd-staging-git

yurikoles commented on 2017-08-24 22:11

@blauerhunger good catch! it was copy-paste from linux-amd-staging-git

blauerhunger commented on 2017-08-24 20:55

Is the package version 4.11 intended? The branch this PKGBUILD is using is on 4.13-rc5