Flagged Out-of-Date Comment: linux-g14

TheGoliath flagged linux-g14 out-of-date on 2021-10-30 (UTC) for the following reason:

5.14.15