Package Base Details: linux-lts414

Git Clone URL: https://aur.archlinux.org/linux-lts414.git (read-only)
Submitter: severach
Maintainer: severach
Last Packager: severach
Votes: 8
Popularity: 1.476198
First Submitted: 2019-01-01 20:55
Last Updated: 2019-10-19 00:07

Latest Comments

1 2 Next › Last »

python commented on 2019-04-14 18:29

@severach Please enable CONFIG_PINCTRL_AMD in config as without this option ELAN touchpad on AMD motherboards doesn't work at all

simona commented on 2019-01-13 11:06

exist a repository that give 4.19 4.14 4.9 4.4 already compiled?

severach commented on 2019-01-11 22:47

@simona, let it run. That means it's working.

hussam commented on 2019-01-11 19:28

Just switched from official linux-lts package to your 4.14.92 PKGBUILD. It's working very well. I hope they extend 4.14 support like they did with 4.9 and 4.4.

simona commented on 2019-01-11 18:33

it seem stop working (with all cpu core to 100%) on 'nice make -s -j 8 LOCALVERSION= bzImage modules'

severach commented on 2019-01-11 16:58

I posted my issue. I also posted that it was gone but that's not correct. It isn't gone.

@simona that error is from makepkg not handling set -u. Your problem is before that.

simona commented on 2019-01-11 09:25

==> Avvio di build() in corso... + nice make -s -j 8 LOCALVERSION= bzImage modules

++ gettext 'Aborted by user! Exiting...' ++ trap_exit INT 'Aborted by user! Exiting...' ++ local signal=INT ++ shift ++ (( ! INFAKEROOT )) ++ echo ++ error 'Aborted by user! Exiting...' ++ local 'mesg=Aborted by user! Exiting...' ++ shift +++ gettext ERROR: ++ printf '==> ERRORE: Aborted by user! Exiting...\n' ==> ERRORE: Aborted by user! Exiting... /bin/makepkg: riga 120: srclinks: variabile non assegnata +++ clean_up +++ local EXIT_CODE=1 +++ (( INFAKEROOT )) +++ (( (EXIT_CODE == E_OK || EXIT_CODE == E_INSTALL_FAILED) && CLEANUP )) +++ remove_deps +++ (( ! RMDEPS )) +++ return 0

severach commented on 2019-01-10 03:31

4.19 is fine on my single drive systems. Many crashes on my mdadm systems, must run 4.14 or less.

camilojm commented on 2019-01-10 02:16

Thanks for this the new 4.19lts is too unstable

prasopita commented on 2019-01-02 17:10

Thanks a lot! I didn't know that.