Package Base Details: linux-zen-git

Git Clone URL: https://aur.archlinux.org/linux-zen-git.git (read-only)
Submitter: ilikenwf
Maintainer: ilikenwf
Last Packager: ilikenwf
Votes: 24
Popularity: 0.000000
First Submitted: 2015-08-10 23:27
Last Updated: 2019-11-10 22:01

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

jayflo commented on 2014-01-24 16:32

Hey,
Sorry for the double notification if that happened.

Anyway, I've had some trouble with cower telling me that the kernel needs to be updated. I posted to to the forums, here is the thread:

https://bbs.archlinux.org/viewtopic.php?pid=1374398#p1374398

It seems, perhaps, that the PKGBUILD thinks there is a newer version when there isn't? Thanks for your help!

jayflo commented on 2014-01-24 16:28

Hello again ilikenwf,
I have been having some trouble updating the kernel. I posted my question on the forums, so it's probably easiest to direct you there

https://bbs.archlinux.org/viewtopic.php?pid=1374398#p1374398

It seems the PKGBUILD might need some tweaking? Thanks for your help.

ilikenwf commented on 2013-11-24 23:46

Should be good now.

ilikenwf commented on 2013-11-24 23:33

Accident, actually...haha.

jayflo commented on 2013-11-24 23:30

Hello,
You currently have `MODULES="nouveau"` in linux-zen.conf. This forces the nouveau module to load and conflict with other drivers, such as nvidia. Is there a reason why this is included?

jayflo commented on 2013-11-24 23:22

Is there a reason why you have `MODULES="nouveau"` in the linux-zen.conf? This is quite an annoying feature of this package.

ilikenwf commented on 2013-11-22 05:23

Updated to 3.12

ilikenwf commented on 2013-09-16 09:17

Updated to 3.11

ilikenwf commented on 2013-08-16 03:49

Updated to 3.10

ilikenwf commented on 2013-05-16 05:28

Updated to 3.9