Package Base Details: linux-zen-git

Git Clone URL: https://aur.archlinux.org/linux-zen-git.git (read-only)
Submitter: ilikenwf
Maintainer: ilikenwf
Last Packager: ilikenwf
Votes: 24
Popularity: 0.000000
First Submitted: 2015-08-10 23:27
Last Updated: 2019-11-10 22:01

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 14 ... Next › Last »

ilikenwf commented on 2013-05-03 18:19

If the capslock flashes, it means you have a segfault. You need to edit grub.cfg when you boot and remove all the video related entries, and remove the "quiet" boot parameter.

That should give you an idea as to what is happening.

oconnors11 commented on 2013-05-03 16:09

I am using Nouveau. Funny thing is my CapsLock key starts flashing too.

ilikenwf commented on 2013-05-03 05:07

I think that I ended up switching from nVidia to Nouveau.

oconnors11 commented on 2013-05-03 02:51

I use this kernel from git and it will not boot past the loading screen. I talked to you in the irc channel....HELP!

ilikenwf commented on 2013-04-25 03:48

Note the kvm mwait patch only gets applied if you uncomment it.

ilikenwf commented on 2013-04-24 07:31

Package updated.

rikmer commented on 2013-03-13 14:52

One thing to add for completeness ...
First of all I copied the .conf from the previous kernel to /src/build via
"zcat /proc/config.gz > .config"

rikmer commented on 2013-03-13 14:05

Okay ... forget it. My mistake!
I now added all modules given by "lsmod" to the MODULES field of linux-zen.conf and else did the same like stated in my last comment.
It now seems to work.
Thank you.

rikmer commented on 2013-03-13 12:52

No success.
I added all the hooks that are also present in the standard ArchLinux kernel and removed the nouvou module.
-------------------
linux-zen.config:
MODULES=""
BINARIES=""
FILES=""
HOOKS="base udev block autodetect modconf block filesystems keyboard fsck"
COMPRESSION="gzip"
-------------------

To configure the kernel I did (in this order):
1. make localmodconfig
2. make localyesconfig
3. make menuconfig

I used menuconfig only to activate "devtmpfs".

There are no modules in /usr/lib/modules/linux-zen-[VERSION STRING]/ directory in the pkg directory.

I don't know ... am I missing something? Have to say that I am not the most proficient kernel compiler :) .

ilikenwf commented on 2013-03-12 18:22

Look at the linux-zen.conf and linux-zen.preset and make sure that the hooks for mkinitcpio are correct for your setup.

Also, you can look in the pkg directory where you built for me, and look in lib/modules/linux-zen-[VERSION STRING]/ and see if there are modules in there...