Package Base Details: marble-git

Git Clone URL: https://aur.archlinux.org/marble-git.git (read-only)
Submitter: archtux
Maintainer: haawda
Last Packager: haawda
Votes: 6
Popularity: 0.000000
First Submitted: 2011-04-21 15:32
Last Updated: 2018-11-24 16:34

Latest Comments

« First ‹ Previous 1 2

desaparecido commented on 2015-09-06 12:48

@sl1pkn07 ooooups.... I forgot it :p

-- Installing: /tmp/makepkg/marble-git/pkg/marble-data-git/usr/share/marble/data/audio/KDE-Sys-App-Positive.ogg
make: Leaving directory '/tmp/makepkg/marble-git/src/build/data'
==> Tidying install...
-> Purging unwanted files...
-> Removing libtool files...
-> Removing static library files...
-> Compressing man and info pages...
-> Stripping unneeded symbols from binaries and libraries...
==> Creating package "marble-data-git"...
-> Generating .PKGINFO file...
-> Adding install file...
-> Generating .MTREE file...
-> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: marble-git v15.08.0.165.gaeaf2f9-1 (Sun 6 Sep 14:41:42 CEST 2015)
==> Installing marble-git package group with pacman -U...
[sudo] password for luis:
loading packages...
warning: libastro-git-v15.08.0.165.gaeaf2f9-1 is up to date -- reinstalling
error: '/home/luis/builds/appskf5/marble-git/marble-data-git-v15.08.0.165.gaeaf2f9-1-x86_64.pkg.tar.xz': could not find or read package
==> WARNING: Failed to install built package(s).
==> Cleaning up...

when try to install marble-data-git, it search for *x86_64.pkg.tar.xz and there are only *any.pkg.tar.xz for that package

sl1pkn07 commented on 2015-09-05 22:38

log please

desaparecido commented on 2015-09-05 18:55

hi, for successfully build and install I needed to comment line 121

package_marble-data-git() {
pkgdesc='Data for Marble'
# arch=('any') <<<<< this one

davispuh commented on 2015-09-01 02:11

It conflicts with marble-data and libastro

marble-git: /usr/lib/libastro.so exists in filesystem
marble-git: /usr/share/marble/data/bitmaps/airport.png exists in filesystem
...

sl1pkn07 commented on 2015-08-10 19:51

done

sl1pkn07 commented on 2015-08-10 19:50

done

JKAbrams commented on 2015-08-10 19:40

quazip-qt5-svn is not availiable on aur4

sl1pkn07 commented on 2015-06-01 16:55

the upstream is now also qt5 port (include a kf5 port). i want to maintain it, you can give to me the own?

greetings

Menche commented on 2014-05-17 23:37

The downloading/updating of the git repository can be done by makepkg rather than manually by the script now.

Anonymous comment on 2011-08-27 13:03

conflicts=('kdeedu-marble' 'marble')