Package Base Details: mendeleydesktop

Git Clone URL: https://aur.archlinux.org/mendeleydesktop.git (read-only, click to copy)
Keywords: elsevier mendeley
Submitter: lpjhjdh
Maintainer: ali.molaei
Last Packager: ali.molaei
Votes: 302
Popularity: 2.88
First Submitted: 2009-06-10 18:28
Last Updated: 2021-02-08 08:39

Pinned Comments

akstrfn commented on 2018-10-02 15:21

To avoid crashs when opening PDF's, and hangout on exit install mendeleydesktop-bundled which packages Qt provided by the upstream.

Latest Comments

« First ‹ Previous ... 29 30 31 32 33 34

Anonymous comment on 2010-04-26 02:02

Please copy .desktop and icon files to /usr

Anonymous comment on 2010-04-24 07:12

I upgraded from 0.9.6.1, and it is successful. But after I startup, it reports "dummy uudi" error and cannot synchronize with the server. And when I add documents to mendeley, it cannot retrieve title from the file and always says "no title". I didn't have such errors with 0.9.6.1.

xduugu commented on 2010-04-22 23:36

It also still depends on libpng12...

skarn commented on 2010-04-22 21:18

I can confirm this. There is a dependency on openssl-compatibility which needs to be added to the pkgbuild.

Anonymous comment on 2010-04-22 20:09

I have this error when trying to start freshly updated Mendeley.

/opt/mendeleydesktop/bin/mendeleydesktop.x86_64: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory

lpjhjdh commented on 2010-04-22 17:37

Ah, I did stupid things, try this one.

Anonymous comment on 2010-04-22 17:24

it seems that last update has x86_64 hardcoded, im using i686

==> Comenzando build()... (starting build)
/tmp/yaourt-tmp-andres/aur-mendeleydesktop/mendeleydesktop/src/mendeleydesktop-0.9.6.3-linux-i486/lib /tmp/yaourt-tmp-andres/aur-mendeleydesktop/mendeleydesktop/src/mendeleydesktop-0.9.6.3-linux-i486
/tmp/yaourt-tmp-andres/aur-mendeleydesktop/mendeleydesktop/src/mendeleydesktop-0.9.6.3-linux-i486
install: no se puede efectuar `stat' sobre «lib/mendeleydesktop/libexec/mendeleydesktop.x86_64»: No existe el fichero o el directorio (no file or directory)
==> ERROR: Falló la compilación. (compilation failed)
Abortando... (aborting)
Error: Makepkg was unable to build mendeleydesktop package.

petelewis commented on 2010-04-19 13:47

Hi, I've suddenly started getting a segfault when trying to start this (it was working before):

/usr/bin/mendeleydesktop: line 2: 21606 Segmentation fault LD_LIBRARY_PATH=/opt/mendeleydesktop/lib/ /opt/mendeleydesktop/lib/mendeleydesktop/libexec/mendeleydesktop.x86_64 $@

Can anyone help?

Anonymous comment on 2010-04-08 20:07

I am new to Arch Linux, PKGBUILD and BASH programing, so I don't know if there's a better way. But I had to adjust the PKGBUILD to successfully install mendeley using aurbuild. See the diff here: http://aur.pastebin.com/e6GvkBtB
The changes were inspired by the qtcreator-bin package: http://aur.archlinux.org/packages.php?ID=24396

Anonymous comment on 2010-04-06 05:18

Thanks for the package

You can add menu entries with the following addition to PKGBUIld
http://aur.pastebin.com/SgdnPJTL
<script src="http://pastebin.com/embed_js.php?i=SgdnPJTL"></script>