Flagged Out-of-Date Comment: moksha-module-mem-git

MarsSeed flagged moksha-module-mem-git out-of-date on 2023-11-30 (UTC) for the following reason:

This needs to be turned into a proper VCS package, with non-git package names in provides & conflicts, and a correct, strictly monotonically increasing pkgver() implementation - https://wiki.archlinux.org/title/VCS_package_guidelines#The_pkgver()_function