Package Base Details: mozc

Git Clone URL: https://aur.archlinux.org/mozc.git (read-only)
Submitter: ponsfoot
Maintainer: ponsfoot
Last Packager: ponsfoot
Votes: 55
Popularity: 0.992638
First Submitted: 2010-08-09 04:27
Last Updated: 2018-11-30 11:34

Packages (3)

Pinned Comments

ponsfoot commented on 2013-05-28 07:43

(repository moved)
Unofficial user repository of Mozc is ready.
If you want to use the repo, add the following into your /etc/pacman.conf


[pnsft-pur]

SigLevel = Optional TrustAll

Server = https://osdn.net/projects/ponsfoot-aur/storage/pur/x86_64


You can specify `pacman -S mozc-im' to choose all of Mozc packages.

See https://wiki.archlinux.org/index.php/Mozc for more detail.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

hagabaka commented on 2014-06-07 02:44

AUR supports split packages without the "true && pkgname" hack now.

felixonmars commented on 2013-12-27 04:55

@julroy67
No, patch is in 'base-devel' group. Building an AUR package expects that you've installed the group.

julroy67 commented on 2013-12-11 20:49

Patch should be in makedepends

ponsfoot commented on 2013-05-28 07:43

(repository moved)
Unofficial user repository of Mozc is ready.
If you want to use the repo, add the following into your /etc/pacman.conf


[pnsft-pur]

SigLevel = Optional TrustAll

Server = https://osdn.net/projects/ponsfoot-aur/storage/pur/x86_64


You can specify `pacman -S mozc-im' to choose all of Mozc packages.

See https://wiki.archlinux.org/index.php/Mozc for more detail.

ponsfoot commented on 2013-05-28 07:41

(Update following latest pacman)
Unofficial user repository of Mozc is ready (x86_64 only).
If you want to use the repo, add the following into your /etc/pacman.conf
---
[pnsft-pur]
SigLevel = Optional TrustAll
Server = http://downloads.sourceforge.net/project/pnsft-aur/pur/x86_64
---
You can specify `pacman -S mozc-im' to choose all of Mozc packages.

ponsfoot commented on 2013-03-25 11:22

@andrew67:
You're right. Fixed in 1.6.1187.102-5.
Thank you for the info.

andrew67 commented on 2013-03-25 05:42

Although zinnia only appears as a build dependency, removing it after installation and attempting to launch things results in this:

/usr/lib/mozc/mozc_tool: error while loading shared libraries: libzinnia.so.0: cannot open shared object file: No such file or directory

So, shouldn't it also be a package dependency?

salviati commented on 2012-10-16 11:42

@ponsfoot
Very nice, but your repo doesn't have i686 builds, so only
Server = http://downloads.sourceforge.net/project/pnsft-aur/pur/x86_64
makes sense.

salviati commented on 2012-10-16 11:39

Is this package deprecated?
There is no ibus-mozc package in AUR at this moment.

@ponsfoot
Very nice, but your repo doesn't have i686 builds, so only
Server = http://downloads.sourceforge.net/project/pnsft-aur/pur/x86_64
makes sense.

ponsfoot commented on 2012-05-11 15:35

@cuihao: Please see the csslayer's comment and my reply on here at Mar. of this year.