Package Base Details: mozc

Git Clone URL: https://aur.archlinux.org/mozc.git (read-only, click to copy)
Submitter: ponsfoot
Maintainer: ponsfoot
Last Packager: ponsfoot
Votes: 63
Popularity: 1.57
First Submitted: 2010-08-09 04:27
Last Updated: 2018-11-30 11:34

Packages (3)

Pinned Comments

ponsfoot commented on 2013-05-28 07:43

(repository moved)
Unofficial user repository of Mozc is ready.
If you want to use the repo, add the following into your /etc/pacman.conf


[pnsft-pur]

SigLevel = Optional TrustAll

Server = https://osdn.net/projects/ponsfoot-aur/storage/pur/x86_64


You can specify `pacman -S mozc-im' to choose all of Mozc packages.

See https://wiki.archlinux.org/index.php/Mozc for more detail.

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 13 Next › Last »

Anonymous comment on 2011-10-29 12:03

Yes, I can use Anthy. Anthy works in qtFM and urxvt but not in Chromium.

Anonymous comment on 2011-10-29 11:36

Hi ponsfoot!
Thanks for your help. It was 100% my mistake. I didn't change the QT4 option.
Now, I have installed ibus-qt and then tried to compile and install mozc (not mozc-svn, by the way) again with makepkg -s, pacman -U , but there is still no Japanese option in ibus-setup. ( I changed qtconfig to ibus).

ponsfoot commented on 2011-10-29 11:07

@wasabi:
Can you use other IMs such as anthy properly?
Did you install ibus-mozc properly?
I'd like to be shown your full build log (using pastebin.com for example).

Anonymous comment on 2011-10-29 09:37

No, I don't know what happened.
Do you want me to give some log info?

ponsfoot commented on 2011-10-29 03:08

@wasabi:
Isn't mozc listed in "Select an input method" > "Japanese" dropdown list?

Anonymous comment on 2011-10-28 22:19

I just installed this but I can't select mozc in ibus-setup. Got no errors like w1ntermute.

Any ideas?

ponsfoot commented on 2011-10-03 14:08

1.2.855.102-1: From this release, "mozc-server" and "mozc-utils-gui" are integrated into "mozc" and group name is changed to "mozc-im" to avoid conflict with package name.

ponsfoot commented on 2011-08-25 10:10

@w1ntermute:
You can add words into user dictionary using Dictionary tool (or word register dialog). It can be called from language bar of ibus.

w1ntermute commented on 2011-08-24 19:11

Got it to work - the problem is that I was using yaourt, which this package isn't compatible with due to the generation of multiple packages. When I installed it manually, it worked fine.

Only one other question - is it possible to edit the mozc dictionary? On the whole, it's much better than Anthy, but there are some words I'd like to add.

ponsfoot commented on 2011-08-23 05:43

@w1ntermute:
"all packages" means packages generated by makepkg for mozc, i.e. mozc-server, mozc-utils-gui, and so on (depended on your choice).
You cannot find those package files? Then, you may have failed to build. Check build log.