Package Base Details: network-manager-applet-git

Git Clone URL: https://aur.archlinux.org/network-manager-applet-git.git (read-only)
Submitter: None
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 12
Popularity: 0.416327
First Submitted: 2009-05-16 07:47
Last Updated: 2019-05-01 00:02

Latest Comments

« First ‹ Previous 1 2

Anonymous comment on 2011-10-01 05:20

yes you can pass the --with-gtkver=2 to autogen for a gtk-2 compilation

and....

Requested 'NetworkManager >= 0.9.1' but version of NetworkManager is 0.9.0
Requested 'libnm-glib >= 0.9.1' but version of libnm-glib is 0.9.0
Requested 'libnm-util >= 0.9.1' but version of libnm-util is 0.9.0
Requested 'libnm-glib-vpn >= 0.9.1' but version of libnm-glib-vpn is 0.9.0

I decided outdated until the networkmanager 0.9.1 in extra are

qqqqqqqqq9 commented on 2011-03-09 20:29

Hi,
could you please add some hint, that gtk3 is not strictly necessary when --with-gtkver=2 is passed to autogen?

ilpianista commented on 2011-01-06 12:41

duplicate of https://aur.archlinux.org/packages.php?ID=34282

td123 commented on 2011-01-05 06:55

orphaning because original maintainer has disappeared

rnestler commented on 2010-09-16 13:57

could you update the provides array? It should provide at least network-manager-applet=0.8.1

Anonymous comment on 2010-05-27 03:11

I think policykit-gnome has been deprecated in favor of polkit.