Flagged Out-of-Date Comment: newsmangler-git

MarsSeed flagged newsmangler-git out-of-date on 2022-02-14 (UTC) for the following reason:

Cannot be built because its python2-yenc dependency's source has been deleted, seems unrecoverable. Newsmangler supposedly supports Python 3, you could give it a try.