Flagged Out-of-Date Comment: nginx-quic-openssl-hg

MarsSeed flagged nginx-quic-openssl-hg out-of-date on 2024-02-28 (UTC) for the following reason:

Build broken: "/auto/configure: error: this repository is no longer supported, see README." Reason: separate upstream nginx quic branch discontinued since mid-2023. nginx 1.25+ has integrated QUIC support, based on openssl 3.2's official QUIC/HTTP3 features. - https://hg.nginx.org/nginx-quic/shortlog/quic